Welcome to Geeklog Wednesday, October 23 2019 @ 01:50 pm EDT

Geeklog Forums

UPgrading my site, problem with plugins


Status: offline

manowar

Forum User
Regular Poster
Registered: 07/11/07
Posts: 81
Location:Santiago - Chile
I wanna uninstall some plugins, but display this error :

Example if want delete chatterblock plugins(with other plugins display the same error).

An error has occurred:

(This text is only displayed to users in the group 'Root'Wink

2 - require_once(/home/huracan/plugins/chatterblock/functions.inc) [function.require-once]: failed to open stream: No existe el fichero o el directorio @ /home/huracan/public_html/admin/plugins.php line 439


How can it fix?

UPgrading fron 1.6.1 to last version.

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Did you uninstall the plugins in Geeklog? You can't just delete the files ...

Here's how to get your site back online: http://wiki.geeklog.net/index.php/Disabling_a_plugin

bye, Dirk

Status: offline

manowar

Forum User
Regular Poster
Registered: 07/11/07
Posts: 81
Location:Santiago - Chile
Ok, thank Dirk.

Saludos desde Chile :chestslam:

All times are EDT. The time is now 01:50 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content