Welcome to Geeklog Friday, August 23 2019 @ 03:37 pm EDT

Geeklog Forums

stainless-raven theme errors


Status: offline

wheelsofterror

Forum User
Regular Poster
Registered: 02/09/06
Posts: 78
i've had a few issues with the stainless-raven theme with a new install of geeklog 1.7.0. i first tried stainless-raven and it wouldn't load at all. then i tried stainless-raven v1_160 and it loaded but now the my account function has errors. i wish there was a 1.7 version. i'd appreciate any help on this as i'm a bit rusty with gl.


256 - Template Error: filename: file /home/content/68/6923868/html/public_html/layout/stainless-raven/preferences/editor.thtml does not exist. @ /home/content/68/6923868/html/system/classes/template.class.php line 924

array(1) {
["msg"]=>
string(120) "filename: file /home/content/68/6923868/html/public_html/layout/stainless-raven/preferences/editor.thtml does not exist."
}

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
As the error message says: The file preferences/editor.thtml is missing from this theme. Try copying it over from the Professional theme.

bye, Dirk

Status: offline

wheelsofterror

Forum User
Regular Poster
Registered: 02/09/06
Posts: 78
Thanks. I figured it might be that but wasn't sure if I should do it. I have to look through the rest of the files. I don't know why the theme creator didn't include them.

All times are EDT. The time is now 03:37 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content