Welcome to Geeklog Monday, October 19 2020 @ 09:07 pm EDT

Geeklog Forums

new story doesnt apear


Status: offline

guganbl

Forum User
Chatty
Registered: 12/05/07
Posts: 57
brainy
Hi,
I have a problem, and have looked all faq and forms and didnt find solution to this.
My gl was upgraded from 1.5x to 1.61 by my hosting provider on my demand. So there is no errorr but when i click contribute and write a new story , i get message your story is succ. created , and there is no that story. Nothing!
So i see that i can be theme , my gl uses professional.
I even added professionalCSS and it didnt help
tryed registers_global=on , didnt help

Any idea what to try?
Big Grin
 Quote

Status: offline

guganbl

Forum User
Chatty
Registered: 12/05/07
Posts: 57
i just noticed that when i click to edit existing story nothing happens, it just returns me to stories.
I hope that info helps
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Hmm, that's an odd one. If Geeklog says that the story was successfully created then - from Geeklog's point of view - everything was okay (and register_globals is not the problem here - I'd suggest you switch it off again). If anything failed, again, from Geeklog's point of view, you should either have gotten an error message or would have been thrown back to the index page (in case Geeklog suspected a manipulation).

My best guess is that it's a permission issue with the database. Can you ask your provider to check that the database user that is used for Geeklog has proper write permissions for the database?

bye, Dirk
 Quote

Status: offline

guganbl

Forum User
Chatty
Registered: 12/05/07
Posts: 57
Huh , i have found lot more odd things, all fonts on site were bigger than before update, when you click read more link in the story you end up on front page, geeklog didn`t see any new plugins for installation....... quite a mess!
So i used roll back , and returned to good old 1.5 version of gl . I`v got som bulshit answer from support that it`s impossible to update this version of gl to 1.7 and that they will try to resolve this issue , but they cant give a time frame for it Angry

Anyway thank you so much Dirk , you have helped me countless times , but this was all ready lost fight Smile
Best regards
Sasa

:shakehands:
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: guganbl

that it`s impossible to update this version of gl to 1.7


For the record: Any older version can be updated to 1.7.0 - our installer will take care of that.

If customisations (or certain 3rd party installers ...) are involved, it may require some more work, but you will always be able to upgrade to a plain 1.7.0 and then take things from there.

bye, Dirk
 Quote

Status: offline

guganbl

Forum User
Chatty
Registered: 12/05/07
Posts: 57
Yeah , i know that it is possible, that`s i wrote that it was a bullshit answer from support Smile
Big Grin
 Quote

All times are EDT. The time is now 09:07 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content