Welcome to Geeklog Monday, October 25 2021 @ 12:06 am EDT

Geeklog Forums

Browser errors


Mediatic

Anonymous
hi guys first off all sorry for my bad english.

i have a very big problem on the site: http://kipzilla.nl/nieuws
sometimes the vistor gets no messages and no categorys.
others have no problemes and it is in all browsers and sometimes
the bug is in IE and then a day later in FF can you guys please help me?

Greetzz
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Are these blocks perhaps hidden for non-logged in visitors?

PS: you can reply in Dutch if you like, but that will reduce the amount of people who can understand this and can help you...
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Mediatic

Anonymous
sad
No they are not hidden sometimes the categorys are visabelle and in a nother browser they are hidden and the problem is also whit logedin users Frown
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Hello,

Could you ckeck the topics rights
because on the submit form, the message is:
There are no topics (that you have access to). You need at least one topic to be able to submit stories.


::Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

mediatic

Anonymous
Permissies:
R = Read (lezen), E = Edit (bewerken), wijzigingsrechten veronderstellen ook leesrechten
Eigenaar Groep Gebruikers Anoniem
R
E
R
E
R
R
NB: 'Members': dit zijn alle ingelogde Gebruikers van het portaal -- 'Anonymous': dit zijn alle niet-ingelogde bezoekers.

they are all on allready said that

but thnxz for reply
 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1298
I don`t see anything either but I`m usually blocking a lot of JavaScript.

You may cross check with the normal "professional" theme to see if it is a theme problem.
 Quote

mediatic

Anonymous
no i think its something with langauge..
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1438
If you have multi language enabled in Geeklog then topic support works like it does with stories. Your stories and topics MUST use IDs that end with the short language name, e.g. "welcome_en", "welcome_de", etc.

http://wiki.geeklog.net/index.php/Multilingual_Support (I guess we need to update the wiki to include the topic info)

Tom
One of the Geeklog Core Developers.
 Quote

mediatic

Anonymous
hi can someone take a look for me if i give my password ?
ad me to MSN if you wanna take a look for m3:
denniz@scriptzilla.nl

ThnQ
 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1298
Quote by: 1000ideen


You may cross check with the normal "professional" theme to see if it is a theme problem.



Did you check with the standard layout? Did you turn on the multi languages function?
 Quote

mediatic

Anonymous
it is already the defualt theme and the settings of languige i cant follow are you dutch 1000 ?
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Quote by: mediatic

Permissies:
R = Read (lezen), E = Edit (bewerken), wijzigingsrechten veronderstellen ook leesrechten
Eigenaar Groep Gebruikers Anoniem
R
E
R
E
R
R
NB: 'Members': dit zijn alle ingelogde Gebruikers van het portaal -- 'Anonymous': dit zijn alle niet-ingelogde bezoekers.

they are all on allready said that

but thnxz for reply


These values are exactly the same as on my sites (and default). But your site is loading lot's of different javascripts, perhaps that gives a conflict sometimes?
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

mediatic

Anonymous
i realy dont know im not so into java but is the content loading with java then ?
are you dutch beewee ?
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Hi, yes I'm dutch but not a javascript developer, far from that. But looking at the sourcecode of your site I saw so many different javascripts that I guessed that they might cause some trouble.

Greetz from Zutphen!
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

mediatic

Anonymous
voeg even toe als ge wilt denniz@scriptzilla.nl

greetz from tillywood city Mr. Green
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Quote by: mediatic

voeg even toe als ge wilt denniz@scriptzilla.nl

greetz from tillywood city Mr. Green



Sorry, I don't use MSN, is very time-consuming.

And please try to keep everything in english, zo everyone can understand this.
BTW, why don't you register here as a new user/member?
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Mediatic

Anonymous
sad
help please Frown
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Hi, I've registered as 'beewee' on your site, please give me admin/root rights and I'll have a look. I think you've messed something up.
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Hi, I've registered as 'beewee' on your site, please give me admin/root rights and I'll have a look. I think you've messed something up.

EDIT: can you please upload the original Professional theme (with another name, of course), I think you're using some Javascript or css style that doesn't render in Firefox. I can see the topics block in IE and not in FF anyway.

EDIT II: after changing the theme, and changing back, I can see the content and topics block! So I advise you to compare the html header in the header.thtml files from both you themes, there are differences in the javascripts and javascript libraries they're loading, there will be you problem.
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

All times are EDT. The time is now 12:06 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content