Welcome to Geeklog Thursday, November 23 2017 @ 11:56 am EST


SDWebWorks

Anonymous
This is the GL site I'm working on: scs-matters.com/scsblog/

Wayne migrated the site for us, then upgraded the install from 1.4.1 to the current version and made sure the theme was in place. (Thanks again Wayne.)

In the header, beneath the logo and "Welcome to scs-matters.com: SCS/NLP Blog" you will see we have the following links:

| Contribute | Advanced Search | Site Statistics | Directory | Links | Polls | Calendar | Links | Polls | Calendar |

Notice that the last three are extraneous. What file do I need to edit, or what option do I need to select in admin >> config menu to remove them?

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/2002
Posts: 13073
Location:Stuttgart, Germany
Sounds like a classic case of Duplicate plugin menu entries

bye, Dirk

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/2005
Posts: 1569
Location:la rochelle, France
Hello,

As for your story issue. You must check and compare with the professional files. See the header.html

::Ben
I'm available to customise your themes or plugins for your Geeklog CMS

SDWebWorks

Anonymous
Quote by: Dirk

Sounds like a classic case of Duplicate plugin menu entries

bye, Dirk



Thanks! I removed {plg_menu_elements} from header.thtml and that has solved the problem.

:banana:

All times are EST. The time is now 11:56 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content