Welcome to Geeklog Monday, September 21 2020 @ 06:30 am EDT

Geeklog Forums

Youtube on Geeklog Sites


Status: offline

winnerdk

Forum User
Full Member
Registered: 24/04/05
Posts: 339
Location:Panama City, Republic of Panama
What's the fastest and easiest way to be able to embed youtube videos on a geeklog site?

I'm using GL 1.4.1 and the old youtube plugin and it works fine.

However, I am helping a friend with his site, and I've got it on GL 1.5.0 and the youtube plugin now seems to be old, outdated, and no longer working.

Will Media Gallery now support youtube?

Please help me out here. I stopped looking at this as soon as I got it working on my site, and now I don't know what the most current solution is. Thanks.

Don
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Simply install the Autotags plugin, it has a preconfigured youtube tag. I'm content manager of several quite large site running Geeklog, and this plugin is my forever favourite since it saved me so much time.
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Yes Autotags is a great plugin and autotag is a great geeklog function, and yes mediagallery allow you tu embed youtube video.

::Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

Status: offline

Laugh

Site Admin
Admin
Registered: 27/09/05
Posts: 1401
Quote by: beewee

Simply install the Autotags plugin, it has a preconfigured youtube tag. I'm content manager of several quite large site running Geeklog, and this plugin is my forever favourite since it saved me so much time.



It is a great tool. A plus for using the autotag plugin, is you will not half to edit the stories as you can make the autotag name the same as the youtube plugins autotag.
One of the Geeklog Core Developers.
 Quote

Status: offline

winnerdk

Forum User
Full Member
Registered: 24/04/05
Posts: 339
Location:Panama City, Republic of Panama
I just installed the autotags plugin, but now it says "Data: 1.01, Code: 1.02 Update!"

How do I update the data to the 1.02 code?

Don
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Click on the edit icon. The plugin "editor" will now sport an "update" button. Click it.

bye, Dirk
 Quote

Status: offline

winnerdk

Forum User
Full Member
Registered: 24/04/05
Posts: 339
Location:Panama City, Republic of Panama
Man, that was way too tough. Thanks, Dirk.

Don
 Quote

Status: offline

winnerdk

Forum User
Full Member
Registered: 24/04/05
Posts: 339
Location:Panama City, Republic of Panama
OK, I apparently now have the autotags plugin installed, but the youtube function doesn't seem to be working.

Or, rather, I guess I should say what I've been doing on my other site with the old youtube plugin is not working.

What I have been doing is simply putting the following into the text of an article;

[youtube:xxxxxxxxx] where the xxx's are the name of the video, everything after v=

Am I doing something wrong?

Thanks.

Don
 Quote

Status: offline

winnerdk

Forum User
Full Member
Registered: 24/04/05
Posts: 339
Location:Panama City, Republic of Panama
Never mind, I figured it out. Just in case anyone else comes wandering along looking for the same answer, after you install the autotags plugin, you can edit the tags in the admin menu. I didn't have the youtube tag enabled which is why it wasn't working. Too easy.

Don
 Quote

All times are EDT. The time is now 06:30 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content