Welcome to Geeklog Saturday, November 27 2021 @ 06:55 pm EST

Geeklog Forums

GL160upgd Links stoped showing up in Whats New block


Status: offline

Chase

Forum User
Regular Poster
Registered: 14/03/08
Posts: 110
Location:Karachi, Pakistan
Links have stop showing up in GL 1.6.0 upgrade, Whats New block

did something change?
-- http://TazaKino.com - Pakistani News Where YOU report the news
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
No change in functionality there. Did you check the Configuration settings for the Links plugin?

bye, Dirk
 Quote

Status: offline

Chase

Forum User
Regular Poster
Registered: 14/03/08
Posts: 110
Location:Karachi, Pakistan
logged in users can view the links in whats new block but not the anonymous.

cant seem to find anything long in in the Configuration->links section in admin
-- http://TazaKino.com - Pakistani News Where YOU report the news
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Depending on which version you're coming from: Link categories now have their own permissions. So like with stories and topics, if you don't have the proper permissions to view a category, you won't see the links in that category.

Could that be it?

bye, Dirk
 Quote

macboy

Anonymous
I'm having the same issue. Logged in users can see the links, stories, and files.... but anonymous users who do not login see nothing new in the What's new block.
 Quote

Tor

Anonymous
The Links in my What New block have gone missing what is the solution ?
 Quote

All times are EST. The time is now 06:55 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content