Welcome to Geeklog, Anonymous Tuesday, October 04 2022 @ 05:49 am EDT

Geeklog Forums

phpbridge I got this error


TimothyChew

Anonymous
I post My error and u said splam and delete it
 Quote

TimothyChew

Anonymous
An error has occurred:

(This text is only displayed to users in the group 'Root'Wink

2 - require_once(vrserver/phpBB1/extension.inc) [function.require-once]: failed to open stream: No such file or directory @ G:\wamp\www\geeklog\plugins\phpbbbridge\functions.inc line 72
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
I would advise against using the phpBBBridge at this point. It is no longer maintained. It also, IIRC, comes with a customized version of phpBB that is pretty old by now and probably insecure.

Is there any specific reason not to use Geeklog's native forum plugin instead?

bye, Dirk
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 01/14/05
Posts: 1569
Location:la rochelle, France
Hello,

If you need, you could also migrate from phpBB to Geeklog forum

::Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

Timothy Chew

Anonymous
Do u mean geeklog also support forum?

where do get it LOL
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: Timothy Chew

Do u mean geeklog also support forum?

where do get it LOL


Yes, the forum you're using right now. It's available from our downloads section, of course.

bye, Dirk
 Quote

All times are EDT. The time is now 05:49 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content