Welcome to Geeklog Tuesday, February 18 2020 @ 08:39 pm EST

Geeklog Forums

Menu items missing in 1.5.2 SR4


Paul A

Anonymous
confused
Since upgrading from 1.3.1 to 1.5.4 and switching to the professional theme yesterday, I now only get limited menu options despite all the options being configured under the theme config settings. These are the menu items I get:


* Home
* Contribute
* Advanced Search
* Site Statistics

I checked the header template and the menu code is there.

I also added custom to the theme menu config hoping that the items in the lib-custom.php would also appear on the menu (particularly the gallery link).
My site is whatcanidotodaydotcom if anyone wants to take a look.

Thanks, Paul A

Any ideas
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Do you have a "plugins" entry in your Menu Elements list (in the Configuration)?

bye, Dirk
 Quote

Status: offline

jmatt

Forum User
Junior
Registered: 06/01/03
Posts: 30
Location:Tatertown, KY, USA
Adding plugins to the menu config as Dirk suggests should give you the Links, Polls, and Calendar options in the menu bar. To get Gallery, you probably need to edit system/lib-custom.php and make sure the block of code that adds the Gallery in function CUSTOM_menuEntries is not commented out, as well as adding custom to the menu config.
 Quote

Paul A

Anonymous
Thanks for the reply - sorry I can't check this now as I updated to glFusion - superb menu config. Thanks anyway, Paul A
 Quote

All times are EST. The time is now 08:39 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content