Welcome to Geeklog Wednesday, April 08 2020 @ 07:49 am EDT

Geeklog Forums

Another template error


arawson

Anonymous
How can I access the admin page directly?

I uploaded a template, that (seemingly) does not work, and now I can't even access the admin page to revert the template back to one that worked.

All the page shows me at the moment is:

Template Error: filename: file /home/content/r/a/w/rawsonalex/html/iicsblog/public_html/layout/BurningMemory1.3/header.thtml does not exist.
Halted.

Thanks.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Did you change the site default to that theme (under Configuration)? Or only for your account (under My Account)?

In the latter case, simply rename that theme's directory to something else and Geeklog will fall back to the default theme.

bye, Dirk
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
And another thought: That it can't even find header.thtml for that theme sounds odd. My guess is that the permissions on the theme directory are wrong and your webserver can't access it (either the directory or the files in it).

bye, Dirk
 Quote

arawson

Anonymous
Thanks Dirk! Turns out that the file structure (within the zip file) of the theme (BurningMemory1.3) was set up incorrectly. I had to move the files around manually and it finally worked. Thanks again.
 Quote

All times are EDT. The time is now 07:49 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content