Welcome to Geeklog Wednesday, August 21 2019 @ 03:57 pm EDT

Geeklog Forums

upgrade


radu

Anonymous
I upgrade to the last version and now I get this error"

2 - require_once(HTTP/Request.php) [function.require-once]: failed to open stream: No such file or directory @ /home/master/public_html/system/classes/syndication/parserfactory.class.php line 31


HELPPPPPPPPPPPPPPPPPPP

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
When you get an error, it's always a good idea to try a search first. Which would have brought up this thread, for example.

bye, Dirk

radu

Anonymous
I comented out the line in read in parserfactory.class.php

// Require pear HTTP_REQUEST
//require_once('HTTP/Request.php';

is this OK???


Thanks

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
No, it's not okay. You should make sure you have the PEAR classes installed correctly.

bye, Dirk

radu

Anonymous
i installed everything that came in the zip file

All times are EDT. The time is now 03:57 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content