Welcome to Geeklog, Anonymous Monday, April 15 2024 @ 09:36 am EDT

Geeklog Forums

New trouble in 1.5.2 - ignore Language settings


Status: offline

ArchyAA

Forum User
Junior
Registered: 12/19/07
Posts: 28
Location:Kiev, Ukraine
stressed
Hi!

New trouble in 1.5.2 (all right in 1.5.1) - when i change the language (/admin/configuration.php -> Languages and Locale) from "English" to ANY OTHER - nothing changes, english remains...

How can i fix it?

NOTE: It's new trouble, in 1.5.2...
 Quote

Status: offline

LWC

Forum User
Full Member
Registered: 02/19/04
Posts: 818
If by "nothing" you mean your own language, then it's because you changed the default language for new users, not your own language. Besides, it may not be applied if you enabled multilinguality and the user has a compatible language defined in their browser.
 Quote

Status: offline

ArchyAA

Forum User
Junior
Registered: 12/19/07
Posts: 28
Location:Kiev, Ukraine
I used GeekLog from version 1.4 (in many projects), and have never done such stupid mistakes Smile
I changed lang from Admin (user #1) rights, and not in the user profile, but in the site configuration!

Try.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Not sure what you mean. Under Configuration, you change the default language for the site. That then applies to new and anonymous users. The settings from your account always override this, as does an existing cookie (when you're logged out).

This has always been the case - nothing changed here in 1.5.2.

bye, Dirk
 Quote

Status: offline

ArchyAA

Forum User
Junior
Registered: 12/19/07
Posts: 28
Location:Kiev, Ukraine
Sorry, my mistake Smile

Solve problem:
Allow User Language = FALSE

Smile Thanks a lot!
 Quote

All times are EDT. The time is now 09:36 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content