Welcome to Geeklog Friday, October 22 2021 @ 09:56 pm EDT

Geeklog Forums

500 Internal Server Error with filemgmt


U.N.Owen

Anonymous
hey

i installed filemgmt on geeklog 1.5.1 and it's working perfectly locally but on my actual site on the web i get a 500 Internal Server Error when i click on my Downloads on the menu:


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@.........................com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.................com Port 80



i can upload files with no problems, but the My Downloads page isnt working.

anyone can help me w/ this?

thnx in advance
 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 04/08/03
Posts: 1298
Quote by: U.N.Owen


anyone can help me w/ this?

Did you try the suggested "Please contact the server administrator, webmaster" ?
 Quote

U.N.Owen

Anonymous
and who do you think is asking for help?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
An "Internal Server Error" should usually leave a trace in the webserver's error_log file. Did you check that?

bye, Dirk
 Quote

All times are EDT. The time is now 09:56 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content