Welcome to Geeklog Tuesday, March 31 2020 @ 03:14 pm EDT

Geeklog Forums

Spam detected. Post was deleted.


Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Hi everybody,

Can someone explain me why I get this message "Spam detected. Post was deleted." even I'm the admin of the site.

Can I make something (configuration) to avoid it?

Thanks.

::Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: cordiste

Can someone explain me why I get this message "Spam detected. Post was deleted." even I'm the admin of the site.


Check your spamx.log.


Quote by: cordiste

Can I make something (configuration) to avoid it?


Configuration > Spam-X > Don't Filter Admin Posts

bye, Dirk
 Quote

Status: offline

::Ben

Forum User
Full Member
Registered: 14/01/05
Posts: 1569
Location:la rochelle, France
Oops! Ok thank you Dirk

You can now delete my full member rank Smile

::Ben
I'm available to customise your themes or plugins for your Geeklog CMS
 Quote

geeklog-fan

Anonymous
If you have Bad Behavior 2.0.24 installed, is it necessary to have installed Spam-X too? Does it add something to the functions of Bad Behavior or can I disable/uninstall Spam-X?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
The two plugins complement each other. BB stops some spambots before they even get a chance to post, but Spam-X catches those that get through - including humans trying to spam (we had a few of the latter here on geeklog.net over the last couple of days).

bye, Dirk
 Quote

All times are EDT. The time is now 03:14 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content