Welcome to Geeklog, Anonymous Tuesday, July 16 2024 @ 09:26 am EDT

Geeklog Forums

Upgrade - Unfortunately, an error has occurred rendering this page


Adam

Anonymous
I have been using Geeklog for sometime. About a week ago I started receving the following error on my 1.4.1 site. "Unfortunately, an error has occurred rendering this page". I figured this would be a good time to upgrade to 1.5.0. After the installation was completed. I am still getting the error. I searched the forum and found the following link - http://www.geeklog.net/faqman/index.php?op=view&t=65 but I still can sime to figure out what is happening. I am pretty sure that it is not finding my config.php because if I disable the site, it does not give me the corret message on my main page.

Not sure where else to look. If I was getting a better error message, I might be able to figure this out.

Adam
 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 08/04/03
Posts: 1298
Either you enable root debug in the mysql or you use your backup of 1.4.1 and turn on rootdebug in the config. Then you will have more information.

Also the error.log may give you some hints. Maybe it is some plugins which hung up?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Yep, enable 'rootdebug' or, if you're already on 1.5.0 now, see the discussion here for another way if that doesn't work.

bye, Dirk
 Quote

All times are EDT. The time is now 09:26 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content