Welcome to Geeklog Wednesday, October 21 2020 @ 11:48 pm EDT

Geeklog Forums

Outgoing site email via ISP using SSL port 465


Status: offline

AA6QN

Forum User
Junior
Registered: 30/12/06
Posts: 16
Using GL 1.50 here. My ISP uses port 465 SSL authentication for all outgoing email. Port 25 is blocked. I do see the host, port, username and password under the mail setting as-well-as auth. Where does one set the SSL?

Thank you in advance.

 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Set 'auth' to 1 and the 'port' to 465.

bye, Dirk
 Quote

Status: offline

ronack

Forum User
Full Member
Registered: 27/05/03
Posts: 612
Hey Dirk, is that the same setting on 1.4.1? I've set it to true or '1' it says it sends but nothing seems to go.
Thanks,
Ron
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Quote by: ronack

Hey Dirk, is that the same setting on 1.4.1? I've set it to true or '1' it says it sends but nothing seems to go.



Yep, it's the same setting. But it only works with the 'backend' option set to 'smtp'.

bye, Dirk
 Quote

Status: offline

ronack

Forum User
Full Member
Registered: 27/05/03
Posts: 612
I have yet to get it to work and think I've tried every combination I can think of including adding ssl:// to the smtp server.
Ron
 Quote

All times are EDT. The time is now 11:48 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content