Welcome to Geeklog Wednesday, August 12 2020 @ 05:38 am EDT

Geeklog Forums

Firefox 3 - add link not working with Advanced Editor


Status: offline

richardpitt

Forum User
Newbie
Registered: 07/01/04
Posts: 11
Location:49'13'10.32N 122'41'07.83W
I have not yet updated to Geeklog 1.5 - so this is with 1.4.1
Editing in the advanced editor - any toolbar setting - after pasting a URL into the link popup's URL bar and pressing "OK" the popup remains (it should disappear) and if I look at the source of the page the following is in the URL tag: javascript:void(0);/*1214160193041*/ instead of the URL that should be there.

This is with the day-0 version of Firefox 3 on all platforms I've tried. Any ideas?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Can you try it out over on our demo site?

It sounds like an issue in FKCeditor, and Geeklog 1.5.0 is shipping with FCKeditor 2.6, so it may already be fixed there.

bye, Dirk
 Quote

Status: offline

richardpitt

Forum User
Newbie
Registered: 07/01/04
Posts: 11
Location:49'13'10.32N 122'41'07.83W
Quote by: Dirk

Can you try it out over on our demo site?

It sounds like an issue in FKCeditor, and Geeklog 1.5.0 is shipping with FCKeditor 2.6, so it may already be fixed there.

bye, Dirk



hmmm... having problems logging on as Admin on the demo site yet I can log on with Seamonkey with no problem - maybe this is similar to the problem Hotmail is having with Firefox 3 as well... http://it.slashdot.org/article.pl?sid=08/06/21/1838229
https://bugzilla.mozilla.org/show_bug.cgi?id=427610
 Quote

Status: offline

richardpitt

Forum User
Newbie
Registered: 07/01/04
Posts: 11
Location:49'13'10.32N 122'41'07.83W
I just turned off all (3) add-ons and problem still exists Frown
Have BBCodeXtra, Google Toolbar, TackMeNot - now all turned off
 Quote

Status: offline

geiss

Forum User
Full Member
Registered: 10/02/04
Posts: 176
Location:Boise, Idaho
I just tried it on demo.geeklog.net, and I was able to successfully add a link in the featured article, pointing to the Geeklog forum, via the advanced editor.

On my stock Geeklog 1.4.1 test system, the link popup misbehaves in FF3.

My recommendation is to either wait and see if later builds of FF3 solve the issue, or upgrade to Geeklog v1.5.0 (recommended).

Thx!

Eric
Synergy - Stability - Style --- Visit us at glfusion.org
 Quote

Status: offline

richardpitt

Forum User
Newbie
Registered: 07/01/04
Posts: 11
Location:49'13'10.32N 122'41'07.83W
OK - but what explains the inability to log onto the demo site from F3?
 Quote

Status: offline

geiss

Forum User
Full Member
Registered: 10/02/04
Posts: 176
Location:Boise, Idaho
I don't know, since I was able to log on to demo.geeklog.net using FF3 (Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0) without issues.

Thx!

Eric
Synergy - Stability - Style --- Visit us at glfusion.org
 Quote

ironmax

Anonymous
Quote by: richardpitt

OK - but what explains the inability to log onto the demo site from F3?



Good question. I had that same problem with FF2, however after upgrading to FF3, the problem was solved. in FF2 would appear to log you in but it kept showing it as if you weren't logged in but you clearly were when you seen the "Who's Online" block showing you as Admin being logged in.

Try clearing your cache and cookies to see if that helps.

Michael
 Quote

Status: offline

richardpitt

Forum User
Newbie
Registered: 07/01/04
Posts: 11
Location:49'13'10.32N 122'41'07.83W
Cleared cache - still no login to demo site Frown

Site shows "Admin" logged in now where it did not just prior to my try - but page still shows User Functions with login form instead of options - and I don't have the Admin menu so can't create stories, etc.
 Quote

Status: offline

mst3kroqs

Forum User
Regular Poster
Registered: 18/10/05
Posts: 78
Location:Cary, NC USA
Quote by: ironmax

Quote by: richardpitt

OK - but what explains the inability to log onto the demo site from F3?



Good question. I had that same problem with FF2, however after upgrading to FF3, the problem was solved. in FF2 would appear to log you in but it kept showing it as if you weren't logged in but you clearly were when you seen the "Who's Online" block showing you as Admin being logged in.

Try clearing your cache and cookies to see if that helps.

Michael

Try clearing all cookies for your domain (or all cookies in general), and then set'cookiedomain' to the base URL of your site, less the 'http://', eg 'www.mywebsite.com'.

Now try logging in ...

Dirk -

This is the one where if you leave this value blank, sometimes the guess for this value isn't intelligent enough ...

-m
 Quote

Status: offline

richardpitt

Forum User
Newbie
Registered: 07/01/04
Posts: 11
Location:49'13'10.32N 122'41'07.83W
OK - that worked Smile

I had to delete not only the demo.geeklog.net ones but also plain geeklog.net too

thanks
 Quote

Status: offline

richardpitt

Forum User
Newbie
Registered: 07/01/04
Posts: 11
Location:49'13'10.32N 122'41'07.83W
Just tried to edit a story with the new editor and things worked fine - so I guess the solution is the upgrade Smile

Thanks for the feedback. Might be interesting to know exactly what the problem is/was but with the update it is a non-issue except for the time I need to take to do all the various sites I admin.

richard
 Quote

All times are EDT. The time is now 05:38 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content