Welcome to Geeklog Thursday, December 12 2019 @ 09:22 pm EST

Geeklog Forums

Create new user problem-Clean theme


Philip

Anonymous
determined
New users get an error when creating an account. Screen asks for a confirmation of the email address while only displaying one email address field. Page displayed is /user.php

This is a fresh clean theme upload.
 Quote

Phliip

Anonymous
The new user account page is:

http://www.albemarleweb.com/users.php?mode=new

I am beginning to realize that the Clean Theme has a few bugs, however We really like it for our application and are willing go work to get it fixed.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Where did you get the theme from? Updated themes are available from our demo site.

Or try copying over the entire "admin" directory from the Professional theme.

bye, Dirk
 Quote

Philip

Anonymous
I downloaded the theme from this site about a week ago.
I'll replace the admin directory and its contents and see how that goes.
 Quote

Philip

Anonymous
The theme is the latest version 'clean-141-V2.zip'

I have replaced the contents of the admin folder. Same problem.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Sorry, I didn't read properly - I thought you were talking about the Admin's user editor.

The file for new registrations is users/registrationform.thtml - try that.

bye, Dirk
 Quote

Philip

Anonymous
BINGO!

Thanks
 Quote

All times are EST. The time is now 09:22 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content