Welcome to Geeklog, Anonymous Saturday, June 22 2024 @ 04:26 am EDT

Geeklog Forums

Creating new static page problem


Status: offline

Bullfn33

Forum User
Junior
Registered: 04/14/07
Posts: 24
I've been creating static pages each week for the last several months. They contain a table of data, some links and a picture at the top and the bottom. I tried to create the exact same kind of page today and all of the sudden it gives this error:

Error at Thu 24 Jan 2008 00:45:21 EST
You must at least fill in the Title and Content fields.

The title and content fields are filled in. The problem seems to be the content field since I can type in something else in the content field and it creates it. But when I try and create the page with my usual data, which is a table copied from MS Front Page in html format, it gives the error.

Any ideas why it wouldn't recognize the content in the content field all of the sudden? TIA!
 Quote

Status: offline

Bullfn33

Forum User
Junior
Registered: 04/14/07
Posts: 24
I found out that the error is only given when I try to create the page with more than five rows in a table. If I try and create the page with a table of more than five rows, it gives the error, like it doesn't recognize the content. Copying over a table that has 1-5 rows works fine.

I have no idea why it would all of the sudden have this problem when I've been posting much larger tables for several months. My site is worthless without being able to do this.

Any ideas?
 Quote

Status: offline

1000ideen

Forum User
Full Member
Registered: 08/04/03
Posts: 1298
If things change all of the sudden it`s best to ask the hoster if he changed anything or if he can give you a hint.
 Quote

All times are EDT. The time is now 04:26 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content