Welcome to Geeklog, Anonymous Monday, December 05 2022 @ 07:19 pm EST

Geeklog Forums

Disable Icons


Status: offline

johnjr

Forum User
Chatty
Registered: 02/08/04
Posts: 68
I'm having a problem with the Print and Email Icons not showing up correctly in some cases. It appears that there is a problem with them being resized, such that the page is VERY slow loading, as the resizing attempts to work, and at times, it doesn't work.

So, I would like to just disable these icons (unless I can fix the resizing issue).

How can these icons be disabled? I've searched for the answer here in the forums but have yet to find the answer. Help???

John
 Quote

Status: offline

geiss

Forum User
Full Member
Registered: 02/10/04
Posts: 176
Location:Boise, Idaho
To disable them fully, you will need to change them in 3 files:

{public_html}/layout/professional/archivestorytext.thtml, /featuredstorytext.thtml, and /storytext.thtml.

In each of these files, remove the {email_icon} and the {print_icon} text.

Hope this helps!

Eric
Synergy - Stability - Style --- Visit us at glfusion.org
 Quote

Status: offline

johnjr

Forum User
Chatty
Registered: 02/08/04
Posts: 68
Thanks Eric.

I did find a way to get the icons to show up correctly, and quickly. I changed them all to .gif files and made the necessary change in the functions.php file where $_IMAGE_TYPE is set to the desired file type. After changing all of the .png files to .gif files, the site now loads quickly and the icons are correctly resized. I have no idea why this works better, but .gif files definitely work better than the .png files.

John
 Quote

All times are EST. The time is now 07:19 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content