Welcome to Geeklog Saturday, May 21 2022 @ 09:05 am EDT

Geeklog Forums

Lenguage


Dima

Anonymous
Could somebody help me.
I need to set up russian lenq when i co on my geeklog site.
So, if i loged in as user - everything is fine,, i see russian coding
but if i loged out, i see just english ...

What i have to set up and where?

you@kazlata.com

Help me, please,, if somebody know that!

Dima
 Quote

Status: offline

r_f_o_t

Forum User
Full Member
Registered: 30/07/03
Posts: 241
Location:Illinois
You need to change the default in your config.php file, (around line 285). See the Docs for more info.

HTH,

Chuck
Too many hands on my time.
 Quote

artzneo

Anonymous
i have a problem in the line 285 config.php:

$_CONF['language'] = 'spanish_utf-8';

bot the language don't change

in the /geeklog/language have the file.: spanish_utf-8.php

in the geeklog/docs/config.html#locale

i'ts english not spanish. thanks

:pray:
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
You will also need to change the language in your Account settings. Also see How do I change the language?

bye, Dirk
 Quote

artzneo

Anonymous
Quote by: Dirk

You will also need to change the language in your Account settings. Also see How do I change the language?

bye, Dirk




$_CONF['allow_user_language'] = 0; !!!!!!
!
THANKS THANKS !!!! :shakehands:
 Quote

All times are EDT. The time is now 09:05 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content