Welcome to Geeklog Monday, December 09 2019 @ 12:51 pm EST

Geeklog Forums

RE: Pills Layout Theme


MCIV

Anonymous
confused
Hello,

I've got a slight issue I'm not really sure on how to correct. Have a few ideas, but going about them is another matter. I'm currently using the "pills" layout theme and have only modified in the sense of the content and nothing hardcoded. However, while putting the layout through a few test runs I noticed that the "new user" function is not working correctly. Apparently there is a missing field for the "confirm email" spot on the theme layout.

I know this as I kept getting a message displayed saying "You have to enter the same email address in both fields! " Which at first confused me, but when I switched back to the professional theme I saw that this is what the error message was referring to.

At any rate, my question is how do I correct this? I like the theme, but obviously the only way to allow users onto a website while using this theme is to create them manually...which is something I don't want to do. How do I get the second field for "confirm email" put into this theme?

Help por favor! Confused
 Quote

Status: offline

geiss

Forum User
Full Member
Registered: 10/02/04
Posts: 176
Location:Boise, Idaho
Hi MCIV,

If you copy layout/professional/users/registrationform.thtml, and paste it over layout/Pills/users/registrationform.thtml, you should be good to go.

Thx!

Eric
Synergy - Stability - Style --- Visit us at glfusion.org
 Quote

ironmax

Anonymous
That would most likely fix the problem you had. Out of curiosity, where did you download that archive and what was the date of archive zip or gz and name on it?

 Quote

Status: offline

perfectten

Forum User
Newbie
Registered: 10/07/10
Posts: 9
hi, i just installed the pills themt sowed for a while and then it disappeared.
what did i do wrong?
Give me a place to stand and i will move the earth
 Quote

ironmax

Anonymous
Quote by: perfectten

hi, i just installed the pills themt sowed for a while and then it disappeared.
what did i do wrong?



I login to your site and its working for me. What is disappearing?

Michael
 Quote

Status: offline

perfectten

Forum User
Newbie
Registered: 10/07/10
Posts: 9
the pills theme template i can't see it.
it's not showing!
Give me a place to stand and i will move the earth
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Keep in mind that there are two settings for the theme: In the Configuration, you set the default theme that all new and anonymous users will see. In My Account, you set the theme that you will use (if you allow your users to select their own theme). That latter setting overrides the default setting.

bye, Dirk
 Quote

Status: offline

perfectten

Forum User
Newbie
Registered: 10/07/10
Posts: 9
THANK YOU SO MUCH..... :banana: it's showing now.
i had no idea the users can also change the theme!


Give me a place to stand and i will move the earth
 Quote

All times are EST. The time is now 12:51 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content