Welcome to Geeklog Saturday, May 08 2021 @ 09:29 pm EDT

Geeklog Forums

fckeditor gone


I've looked all over the forum and can't find anything that fixes my problem with the fckeditor not showing up after I upgraded to the new version. It's set to "true" in the config file. And all the template files are in the Professional theme folder. It's just not showing up. :banghead:

Status: offline


Forum User
Full Member
Registered: 29/12/04
Posts: 555
Location:Champaign, Illinois
did you try clearing your browser's cache?

also make sure you are posting your stories in advanced editor mode and not just html mode.

FlashYourWeb and Your Gallery with the E2 XML Media Player for Gallery2 - http://www.flashyourweb.com


I mostly use static pages. But due to your suggestion, I looked at the story editor page to see if it was showing up there. That's when I noticed the new drop down menu item "Post Mode." The secret I wasn't aware of!! Low and behold, a similar dropdown is in the static page as well. So, all is well. Thanks so much for the tip. It's so great to have their forum.


make sure in config.php in no "/" after your domain name or the path to your geeklog location.

Radu Big Grin


Dude i have the exact same problem after upgrade yet in both story editor & static editor no fckeditor >??? no drop down either after reading your post i checked!! Unless im looking in the wrong place??? Im new to geeklog so maybe i need to set it in a config ?? like siteconfig.php ??? Or can someone help ? plssssssssssss :shock:

Status: offline


Site Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Configuration > Geeklog > Users and Submissions > Submission Settings > Advanced Editor

Make sure it's set to "True".

bye, Dirk

All times are EDT. The time is now 09:29 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content