Welcome to Geeklog, Anonymous Wednesday, December 07 2022 @ 11:02 pm EST

Geeklog Forums

when DokuWiki using and add new plugin an error has occurred


Status: offline

nobese

Forum User
Chatty
Registered: 01/20/06
Posts: 44
An error has occurred:
2 - unpack(): Type v: not enough input, need 2, have 0 @ /home/anonim/public_html/halkmatinesi141public/dokuwiki/lib/plugins/plugin/inc/zip.lib.php line 248
 Quote

Status: offline

mevans

Forum User
Full Member
Registered: 02/08/04
Posts: 393
Location:Texas
I'm assuming you are using my DokuWiki Integration Plugin. The error you found is a bug in DokuWiki itself, it happens when trying to install a DokuWiki plugin via URL/ZIP file. Here is a link to the bug report and fix. Give this a shot and see if that takes care of the problem.

Thanks!
Mark
 Quote

Status: offline

nobese

Forum User
Chatty
Registered: 01/20/06
Posts: 44
Thanks!!!!!


It is O.K. now.
 Quote

All times are EST. The time is now 11:02 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content