Welcome to Geeklog Tuesday, May 17 2022 @ 03:56 pm EDT

Geeklog Forums

geeklog.net theme/fonts changed?


Status: offline

mst3kroqs

Forum User
Regular Poster
Registered: 18/10/05
Posts: 78
Location:Cary, NC USA
Hi -

The new fonts being used here do not work nearly as well as what you were previously using, IMHO. The primary problem is that many of the fonts used in the centerblock are in general too large.

Thanks.

-m
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Try a forced reload in your browser.

If anyone has any ideas how to signal to a browser that the stylesheet has changed (other than renaming it ...), I'd like to hear them.

bye, Dirk
 Quote

Status: offline

LWC

Forum User
Full Member
Registered: 19/02/04
Posts: 818
Mayday, mayday!

I came to the site after Dirk has already posted his comment in this topic. With that said, I don't know what you fixed, but if you saw this site through my computer, you'd be freaked out!

Before I start describing the problem, I took a look at the CSS and noticed that you've finally switched (well, mostly - there are still leftovers) from pixels to em's, but I think the problem is you've defined many of them as 1em, which is too much when you start out with a big setting (see below). I've experimented with em's and I think 0.75-0.8 is what's good for all resolutions.

The problem in this case is that I have a flat screen with a big resolution and therefore I always have IE's View=>Text Size on "Largest" so as not to ruin my eyes. When I entered this site, it looked like I saw it under a huge magnifying glass. And I'm talking huge in the sense that not even one sentence could fit on my screen! Barely one word could fit in!

I had to quickly change View=>Text Size to "Medium". Now this site looks smaller than ever before!

Changed View=>Text Size to "Larger"...still way too big! In other words, I have to switch to "Medium", view the site in a really small version and see every other site I'm currently at in a small size too because I have to be stuck at Medium!

Is this part of v1.4.1 beta? If so, we've got to fix this ASAP!
 Quote

Status: offline

LWC

Forum User
Full Member
Registered: 19/02/04
Posts: 818
Your site in 1280x1024 + text size "Largest"
Looks crazy!
Google in 1280x1024 + text size "Largest"
Looks just right. Anything below "Largest" would make it small.

Your site in 1280x1024 + text size "Medium"
Too small! But "Large" is too big.
Google in 1280x1024 + text size "Medium"
Looks small too, but I have to keep it so to also be able to view this site normally!
 Quote

Status: offline

LWC

Forum User
Full Member
Registered: 19/02/04
Posts: 818
I can no longer use this site without the aforementioned manual solution (each time I enter it) and soon I won't be able to use my own sites (once I upgrade them) so would anyone take this more seriously?
 Quote

Status: offline

LWC

Forum User
Full Member
Registered: 19/02/04
Posts: 818
Thanks! It's good to see I'm heard as the site is actually visible again!

Although it's still bigger than the average site (under my aforementioned settings).
 Quote

All times are EDT. The time is now 03:56 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content