Welcome to Geeklog, Anonymous Tuesday, January 31 2023 @ 09:22 pm EST

Geeklog Forums

Geeklog 1.4.0sr2 Cannot LogIn as Admin


Sysx

Anonymous
awake
I've read all previous comments on similar problems users had, but I still cannot log in as the admin user, having the following: "Admin" , "password".

Any suggestions on how to solve it?
 Quote

Sysx

Anonymous
I've noticed, when I'm transfered to the "login again" page, the url on the browser is /geeklog//users... Does this double slash (//) has to do something with it?

And if yes, is there any configuration I can make so as to have the url correct?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
The extra slash is because your $_CONF['site_url'] ends in a slash but it shouldn't (as stated in the comments) there, but that shouldn't cause any problems when logging in.

Have you worked your way through the FAQ yet?

bye, Dirk
 Quote

itsme

Anonymous
I´m having the same problem with sr3. Installed on Php5 but register_globals is off.
Is that a problem?
I checked Everything else from the FAQ. I can´t login.
 Quote

lappygeek

Anonymous
grumpy
I couldnt log-in either as Admin, worked through the FAQ's.

Cookies fine - no blocks.
White space removed.
Forwarding in place so changed variable.
No proxy in place.
Firewall in place but shouldn't impact it (i.e. every other website works okay.)
Not running PHP 5.

Still, can't log in though!

Cannot waste anymore time on this, have to move on to different software. I wanted a something that started first time, and was easy to use. In my experience it fell at the first hurdle.

Very annoying, because it really looked good.
 Quote

All times are EST. The time is now 09:22 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content