Welcome to Geeklog, Anonymous Thursday, July 25 2024 @ 02:29 am EDT

Geeklog Forums

A different 'T_CONSTANT_ENCAPSED_STRING' problem.


Status: offline

bigwinston

Forum User
Newbie
Registered: 02/26/06
Posts: 1
confused
Hi,

I have followed the install instructions, and searched the forums for solutions but can't find any help. So here's a new post! Smile

I get the following error during the install (just after I have specified part 1 of the database settings:

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /usr/local/psa/home/vhosts/benjamingriffiths.com/httpdocs/config.php on line 83

Here's the section of the file:

// +---------------------------------------------------------------------------+
// | (3) Site Settings |
// +---------------------------------------------------------------------------+

// Make sure this is the correct URL to your site, i.e. to where Geeklogs
// index.php file resides (no trailing slash).
>>83>>$_CONF['site_url'] = 'http://www.benjamingriffiths.com';

Thanks in advance

Ben
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Also check the lines before line 83 for the usual things (missing quotes and semicolons).

bye, Dirk
 Quote

All times are EDT. The time is now 02:29 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content