Welcome to Geeklog Friday, August 07 2020 @ 05:56 am EDT

Geeklog Forums

not validating Geeklog feed


Richard

Anonymous
Using 1.4

I get this message:
=====================

FEED Validator

for Atom and RSS

Jump to navigation

Sorry

This feed does not validate.

Feeds should not be served with the "text/html" media type [help]

line 44, column 262: 'utf8' codec can't decode byte 0x91 in position 3627: unexpected code byte (maybe a high-bit character?) [help]
==========================

I don't have a clue. Anybody able to point me in the right direction?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
You'll need to configure your webserver to use the correct MIME type for RSS feed files. On Apache, that would be
PHP Formatted Code
AddType application/rss+xml .rss
 
in your .htaccess (or httpd.conf).

The other message is about the character encoding. Make sure you've selected the correct encoding for the feed (in the Admin's Content Syndication panel) and that your stories don't contain any characters that are not in the selected character set.

bye, Dirk
 Quote

Richard

Anonymous
I am sorry, but I can't for the life of me find where my .htaccess (or httpd.conf) is. (I'd lose my head if it were attached.) I don't even know where it is supposeto be. Any direction would be much appreciated. Can someone help me
 Quote

All times are EDT. The time is now 05:56 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content