Welcome to Geeklog, Anonymous Monday, October 03 2022 @ 01:40 pm EDT

Geeklog Forums

1.4.0 upgrade prob


Status: offline

ofey

Forum User
Full Member
Registered: 03/18/05
Posts: 213
Location:Dublin, Ireland
hopeful
Hi,

I'm trying to upgrade from 1.3.11sr1 to 1.4.0

On the Step two of the upgrade I get

Parse error: parse error, unexpected T_VARIABLE in /hsphere/local/home/shanegib/geeklog/config.php on line 217


Line 217 of config.php reads,

Text Formatted Code
$_CONF['layout_url']        = $_CONF['site_url'] . '/layout/' . $_CONF['theme'];


 


I've copied information over from config and lib-common to the new config and lib-common. Also I'm running two sites off the same code. Perhaps that's an issue although I don't see how it could be. I use ClearBlue theme.

Shane
Those who say it can't be done, are usually interrupted by others doing it.
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
That line looks fine. As always with parse errors, the problem may actually be somewhere before that line, though. So check the lines before that line for the usual problems (missing semicolons or quotes), too.

bye, Dirk
 Quote

Status: offline

ofey

Forum User
Full Member
Registered: 03/18/05
Posts: 213
Location:Dublin, Ireland
Thanks Dirk,

It was exactly as you suggested, I was missing a semicolon in the previous uncommented line.

Now I am having problems with the Immemoriam plugin see new thread,

Shane
Those who say it can't be done, are usually interrupted by others doing it.
 Quote

All times are EDT. The time is now 01:40 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content