Welcome to Geeklog Sunday, August 09 2020 @ 10:35 am EDT

Geeklog Forums

public html


Status: offline

squirrellydw

Forum User
Junior
Registered: 08/02/06
Posts: 33
Location:PA
ok, I have enerything up and running, www.theseashore.us/public_html

if I understand this correctly public html should not be part of the address, so what did I do??
 Quote

Status: offline

DTrumbower

Forum User
Moderator
Registered: 08/01/03
Posts: 507
Looks like you need to move everything up one directory.
 Quote

Status: offline

squirrellydw

Forum User
Junior
Registered: 08/02/06
Posts: 33
Location:PA
I have both in my "/html" directory, should I put both in the directory before that? that would be just "/" from what I see on my end.

If I do that I don't know how I would get to the install file?

I do keep everything in the public html folder in the public html folder correct? I don't take it out of the folder? The way it is now it's under /html/public_html/etc...
 Quote

Status: offline

bjudson

Forum User
Junior
Registered: 01/01/04
Posts: 34
All the config files are supposed to go in your / directory and the public_html files go in your /html directory! ;-)
 Quote

Status: offline

squirrellydw

Forum User
Junior
Registered: 08/02/06
Posts: 33
Location:PA
I think that's how I have it setup now. I uploaded the public_html folder with everything in to my html directory and the rest is in my / directory. I thought that was right but I have pubilc_html as part of the address, what am I missing?
 Quote

Status: offline

Mu Satach

Forum User
Junior
Registered: 30/01/03
Posts: 16
move all the files *inside* the public_html directory up one level into your html directory and be sure that in your config.php $_CONF['path_html'] is pointing to the html directory & $_CONF['site_url'] to www.yoursite.com and not
www.yoursite.com/public_html




Ni!
 Quote

Status: offline

squirrellydw

Forum User
Junior
Registered: 08/02/06
Posts: 33
Location:PA
public_html is in my html directory
 Quote

Status: offline

zaurav

Forum User
Chatty
Registered: 07/01/06
Posts: 57
caffeinated
If your /html folder is in ure root folder and ure /public_html is in your /html folder then you need to go into ur /html folder, cut /public_html, go up one step to the root dir, paste it there. Then go inside public_html folder, open config.php with some text editor ( I use Textpad) and search for $_CONF['path_html'], change its value to ure public_html, then for $_CONF['site_url'] to www.theseashore.us, save and enjoy.
 Quote

Status: offline

squirrellydw

Forum User
Junior
Registered: 08/02/06
Posts: 33
Location:PA
ok, I understand that but how do I run the install if I can't get to it? What I had before I just typed in the address bar was...http://www.theseashore.us/public_html/admin/install/install.php Now if I move everything up a level how do I access it?

I must be missing something here because usally don't have this much trouble. I have installed Gallery and phpbb on my site with out any trouble and I really want to get GL installed. Man i feel stupid.
 Quote

Status: offline

DTrumbower

Forum User
Moderator
Registered: 08/01/03
Posts: 507
Quote by squirrellydw: ok, I understand that but how do I run the install if I can't get to it? What I had before I just typed in the address bar was...http://www.theseashore.us/public_html/admin/install/install.php Now if I move everything up a level how do I access it?

I must be missing something here because usally don't have this much trouble. I have installed Gallery and phpbb on my site with out any trouble and I really want to get GL installed. Man i feel stupid.


.http://www.theseashore.us/admin/install/install.php
 Quote

Status: offline

bjudson

Forum User
Junior
Registered: 01/01/04
Posts: 34
Quote by DTrumbower:
Quote by squirrellydw: ok, I understand that but how do I run the install if I can't get to it? What I had before I just typed in the address bar was...http://www.theseashore.us/public_html/admin/install/install.php Now if I move everything up a level how do I access it?

I must be missing something here because usally don't have this much trouble. I have installed Gallery and phpbb on my site with out any trouble and I really want to get GL installed. Man i feel stupid.


.http://www.theseashore.us/admin/install/install.php


You are installed now anyway. You don't need to run the install script again (it won't work). Simply put all the public_html files into /html. And change the site_url in /config.php to http://www.theseashore.us
your all done.
 Quote

All times are EDT. The time is now 10:35 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content