Welcome to Geeklog Monday, November 29 2021 @ 01:01 am EST

Geeklog Forums

GL_Gallery2-User permissions


Status: offline

casper

Forum User
Full Member
Registered: 11/02/04
Posts: 142
Location:Skien, Norway
From the plugin documentations:
GL_Gallery2 will create two groups for access to the gallery - one for viewing and one for administration. You can set up who's allowed access to the gallery using the Geeklog users, features, and groups system.

No matter how, I still only get the admin-group installed.
No entry in the error.log

The gallery should not be available for anon users.
How should I get it the way I want? Banging your head
 Quote

Status: offline

casper

Forum User
Full Member
Registered: 11/02/04
Posts: 142
Location:Skien, Norway
angry
Banging your head
 Quote

Status: offline

casper

Forum User
Full Member
Registered: 11/02/04
Posts: 142
Location:Skien, Norway
Now I tried a clean install of GL 1.4.
Gallery2 plugin installs fine.
Now it f** Leaves me speechless up the searcharea, and letters such as æøå..
See a screenshot here
Cant even uninstall the plugin!
And not even get a decent suggestion on whats wrong, from anybody?

When operating the gallery, both as stand-alone, and via the plugin all pages renders fine... and still the above reported error.
When registered or unregistered user tries to open the galleries when anonumous access are disabled they are redirected to nonexistent page /users.php, not /anypage
 Quote

All times are EST. The time is now 01:01 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content