Status: offline

d404

Forum User
Chatty
Registered: 21/01/05
Posts: 41
this is my out code but it is not work !! any help !!

PHP Formatted Code

<?php
require_once('lib-common.php');
$path = "/home/*****/domains/******/public_html/******/";

 $display .= COM_siteHeader(); //Change to COM_siteHeader('none') to not display left blocks
 $display .= include( $path . "form.php" );
 $display .= COM_siteFooter(true);  // Change to COM_siteFooter() to not display right blocks
 echo $display;
?>


 



help me !!

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Is it not possible to put the form.php code in a php enabled static page?
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net

Status: offline

tomw

Forum User
Full Member
Registered: 12/08/02
Posts: 300
And what error(s) do you get?

Its like saying "I told my girl I love her but it didn't work".

What were you expecting, what happened?

Status: offline

d404

Forum User
Chatty
Registered: 21/01/05
Posts: 41
Quote by tomw: And what error(s) do you get?

Its like saying "I told my girl I love her but it didn't work".

What were you expecting, what happened?




don't be stupid there are nothing come out !!

blank page with no print out just page .

Status: offline

tomw

Forum User
Full Member
Registered: 12/08/02
Posts: 300
Then look at the error logs both geeklog and the webserver.

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
you are probably just not requiring lib-common.php properly.
unless lib-common.php is in the same directory as this script, then your script is going to encounter a fatal error.

and if your lib-common is in a different directory than this script, adjust your path to lib-common.php accordingly in your require_once thingy.