Welcome to Geeklog Monday, April 19 2021 @ 06:36 pm EDT

Geeklog Forums

problem with lib-common


meme

Anonymous
i've got a problem like this

Warning: main(config.php): failed to open stream: No such file or directory in /var/www/html/geeklog/public_html/lib-common.php on line 69

Fatal error: main(): Failed opening required 'config.php' (include_path='.:/php/includes:/usr/share/php') in /var/www/html/geeklog/public_html/lib-common.php on line 69

could u tell me how to fix it out?
thanks
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
The path to config.php (in lib-common.php) is not correct. Make sure to use the complete path to that file.

bye, Dirk
 Quote

meme

Anonymous
then i've got this problem

Fatal error: main(): Failed opening required '/home/zigmablog/mainwebsite_html/geeklog/system/classes/timer.class.php' (include_path='/home/zigmablog/mainwebsite_html/geeklog/system/pear/:.:/php/includes:/usr/share/php') in /var/www/html/geeklog/public_html/lib-common.php on line 159
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Well, obviously your paths are still not correct ...

What do you have in your config.php for $_CONF['path']? Are you sure that path is correct? What did the install script display as your path on the first page?

Also make sure that the webserver can actually read everything below your 'geeklog' directory.

bye, Dirk
 Quote

Status: offline

JohnVanVliet

Forum User
Full Member
Registered: 09/10/03
Posts: 161
have your host email you the CORRECT path to your page

or set it to /home/zigmablog/mainwebsite_html/geeklog/public_html/
 Quote

All times are EDT. The time is now 06:36 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content