Welcome to Geeklog Thursday, July 02 2020 @ 07:23 pm EDT

Geeklog Forums

Error log not complete


Status: offline

digitalfiasco

Forum User
Chatty
Registered: 20/10/04
Posts: 42
Would like to know how I can have the complete error log from mysql. As of now, errors show up looking like this. The user listed in config.php has full access rights to the database. Any other suggestions would be appreciated. Thanks

Using:
Geeklog version 1.3.11sr1
Mysql 4.1.13
PHP 4.4.0

7/20/2005 2:05:56 PM - 1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1. SQL in question: SELECT COUNT(*) FROM
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
I guess that is the complete SQL statement - and the reason why MySQL complained in the first place ...

Taking a wild guess: Installed any plugins recently? This could be for the entries in the Admin menu, but missing the actual table name.

bye, Dirk
 Quote

Status: offline

digitalfiasco

Forum User
Chatty
Registered: 20/10/04
Posts: 42
I was thinking the same thing too, but the last plugin I installed was about a month ago (randomquote) and everything was working fine until just recently about four days ago. It happens when I try to sign in. After clearing the sessions in the database, the site is up again in the logged out state.

I'll try to uninstall any plugins I have and try from there. Any other suggestions would be greatly appreciated.

Thanks agian,
Joe

EDIT: Got the site back up, the problem was the Bad Behavior Plugin for v1.3.11sr1 for some odd reason on another site. My site is currently using 1.3.12cvs and working fine.
 Quote

Status: offline

digitalfiasco

Forum User
Chatty
Registered: 20/10/04
Posts: 42
This reply is more to help others than anything else.

The Bad Behavior Plugin is working fine. When I upgraded the site from 1.3.11 to 1.3.11sr1 by replacing the lib-common file, I forgot to add the entry needed inside lib-common in order to make the plugin work. Doh! - that was a mistake

Anyway, hope this helps. I had to disable the plugin for awhile before figuring this out. Embarassed

Joe
 Quote

All times are EDT. The time is now 07:23 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content