Welcome to Geeklog Sunday, December 05 2021 @ 05:42 pm EST

Geeklog Forums

adsense problem


digital-deception

Anonymous
ive signed up for adsense, i tryed adding the code adsense gave me to a block on the right, but it isnt showing up. does geeklog have a problem with javascript? what needs to be done tog et it working.


heres the adsense code:
PHP Formatted Code


<script type="text/javascript"><!--
google_ad_client = "pub-31234123412323";
google_ad_width = 120;
google_ad_height = 240;
google_ad_format = "120x240_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "000000";
google_color_bg = "F0F0F0";
google_color_link = "0000FF";
google_color_url = "008000";
google_color_text = "000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


 



i changed the client number just in case
 Quote

tokyoahead

Anonymous
I have a similar problem.
The block is showing alright in the header as a banner, but 50% of the times the side-block stays white. Dont ask my why.
 Quote

digital-deception

Anonymous
yeah i hope we can work it out, my site gets a nice amount of hits, so i could probabley pay for my hosting with the ads. we ran out of bandwith this month so its kind of critical i get things worked out.

any help is appreciated.

the site is: http://www.digital-deception.net if you look on the right, the adsense ads should appear as the first block on the right.
 Quote

tokyoahead

Anonymous
It does, here. Using Opera latest version
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Look fine to me too, Windows 2000/Firefox 1.04.

But
Support DD click an ad!
That is not allowed by the Sdsense terms and could result in loosing your Adsense account (and earnings...)
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

digital-deception

Anonymous
thanks for the info man, ill remove that and just mention it on our boards.


anyway, i noticed the ads appeared this morning, than just a few minutes ago they had dissapeared again. weird.


i did login to my acount though on adsense and ive made 1.50 so far, so they have been up on and off for the last day.
 Quote

digital-deception

Anonymous
update: it doesnt seem to be browser dependent, the ads dont seem to be showing up on opera, ie, or firefox at the moment.

but one thing i do notice is that the right blocks dont seem to be showing up in opera, dont know whats up with that, ill have to figure that out later.
 Quote

digital-deception

Anonymous
confused
update:
sorry for the multiple posts, i just noticed another oddity, i decided to try a proxy service just to see if that changed anything, and for some reason it did, i can see the ads now, which makes me think it may be blocking the ads to my ip range or something along those lines. i dnt know just weird.
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
No, Adsense places targetted ads, so if Adsense can not track your location because of the proxy, Adsense can not place any adds (to you at least).

I should have thought of that earlier, the same thing happened to me while I was testing the Google Webaccelerator.
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

arpx.net

Anonymous
Hi, I'm having what seems to be the same problem. The ads show up fine on my front page, but not in the articles. In fact, the entire right block goes missing. I tried including other blocks like some of the standard ones to see if it changed anything, but no, they all go missing... Evil or Very Mad Banging your head

I have a feeling there's something really obvious that I've missed.... Banging your head

If anyone has magical powers and can spot the reason without admin access, feel free to ponder the site at www.arpx.net. praying it will work
 Quote

ted

Anonymous
by default the article page doesn't show right blocks.
here's a thread with related info.
 Quote

arpx.net

Anonymous
Thank you Doh! - that was a mistake Big Celebration
 Quote

All times are EST. The time is now 05:42 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content