Welcome to Geeklog, Anonymous Tuesday, March 21 2023 @ 08:38 pm EDT

Geeklog Forums

Upgrade to latest


Auspexian

Anonymous
Hi, I am going from 1.3.10 to .11.
I get this error after the upgrade.

Any idea?

Tks
John

*** dummy entry ***
Tue May 17 20:25:54 2005 - 1054: Unknown column 'expire' in 'field list'. SQL in question: SELECT sid,tid,title,expire,statuscode FROM babe_stories WHERE (expire
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 03/22/04
Posts: 1512
that field was introduced in 1.3.10... are you sure you are upgrading from 1.3.10 or from 1.3.9? You must choose the proper version from which you are upgrading or this type of error will result. here is an example.

At least that's one possibility. hope that helps
 Quote

All times are EDT. The time is now 08:38 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content