Welcome to Geeklog Wednesday, December 12 2018 @ 07:29 am EST

Geeklog Forums

Warning: Invalid argument supplied for foreach() in /home/mcombot/rocksfan.com/htdocs/plugins/phpb


Mark

Anonymous
I get this error message on the top of my pages.
2 of them show up


Warning: Invalid argument supplied for foreach() in /home/mcombot/rocksfan.com/htdocs/plugins/phpbbbridge/functions.inc on line 814

Warning: Invalid argument supplied for foreach() in /home/mcombot/rocksfan.com/htdocs/plugins/phpbbbridge/functions.inc on line 814


See my website here

Status: offline

Turias

Forum User
Full Member
Registered: 20/10/03
Posts: 807
1) You seem to have forgotten to include the phpBBBridge template files in each of your Geeklog theme directories. Please read through the readme to see how to do that.

2) Your specific error you mentioned is a bug in 1.0rc1. Thanks for finding it. For now. just make a post in your phpBB forums and it should fix itself.

Mark

Anonymous
That worked for me
Thanks Turias

I only put the phpBBBridge template into the template I was using.
Does some of the templates share the same site?


Status: offline

Turias

Forum User
Full Member
Registered: 20/10/03
Posts: 807
You have to put that folder into every Geeklog theme you can possibly use on your site. I can't access your site because the default theme does not have that folder.

Mark

Anonymous
Can you see the site now?

Status: offline

Turias

Forum User
Full Member
Registered: 20/10/03
Posts: 807
Yep.

All times are EST. The time is now 07:29 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content