Welcome to Geeklog, Anonymous Tuesday, May 30 2023 @ 10:00 am EDT

Geeklog Forums

Simply installing a theme...

Page navigation


Quote by Bundy:
Quote by D72: Ok! Very Happy
Till now i have everything working correctly.
Explanation: First of all i downloaded a Marine theme from Axonz.com, this was a .tar file. I extracted and Winrar made a new directory on my desktop with a file in it with no extension. Strange in first place. But after a lot of reading and trying to solve it i was just trying some stupid things, for instance... to rename the extracted file in the theme directory wich Winrar made of the Marine theme. I just renamed the file from Marine_v1.1 into Marine_v1.1.rar. I was hoping that Winrar wants to read this handmade compressed file... and it worked! Winrar read the file and i was able to extract all directories and files wich was needed to run the theme in the 'Layout' folder. I uploaded everything and changed the theme name in my preferences. Unfortunately i ran into this same problem:


I grabbed these "missing" files from the professional theme, archivestorytext.thtml, archivestorybodytext.thtml, storytext.thtml and storybody.thtml, copied all four files into the main directory of the Marine theme, refreshed my browser and VOILA!
New theme loud and clear in my vision.

...Damn what pain in the ass man. But i learned more about some issues and we are never to old to learn right? Very Happy
I hope more people here can save there same problems with this topic.

For all people here who was trying to help me. Thanks guys, you gave me some more knowledge. Its a deal - shaking hands

*But be aware, i'll be back with more questions if i can't solve them on my own!


D72 you legend... thanks to your post I have stopped ripping out my hair...
I had the same problem as you... Thanks for persisting and posting your results... Wink

Hi again guys...

This had gotten my hopes up with putting a new Theme into Geeklog 1.4.0sr3... Has this been a problem for anyone else with the latest version??

Just curious to know if I am doing something wrong or whether there is an issue with the templates not being modified to suit 1.4.0sr3? I have followed the instructions to the letter and have tried suggestions from here in the Forum... Stiil I mannaged to get a theme so it wouldn't error but the graphics and layout were all screwed up... Banging your head

Please tell me there is an answer in sight... I'm impressed with what Geeklog does and want to use it... suits what I need but I would also like to change the look... Very Happy

Keep up the good work guys... Much appreciated... Wink

Status: offline


Site Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Bundy: Stiil I mannaged to get a theme so it wouldn't error but the graphics and layout were all screwed up...

Well, it's hard to suggest anything without knowing which theme you tried (and where you got it from). A URL would help ...

bye, Dirk

Page navigation

All times are EDT. The time is now 10:00 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content