Welcome to Geeklog Sunday, October 24 2021 @ 10:55 am EDT

Geeklog Forums

Where did my left border go??


Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
confused
Please have a look at http://www.kampeerzaken.nl/index.php. I hope to launch this dutch portal about camping etc in a few weeks.

You can see that the left border of the stories has disappeared. I checked everything, the CSS and storyblock.thtml etc seems OK. So where did that border go??
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Anybody??
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Status: offline

Blaine

Forum User
Moderator
Registered: 16/07/02
Posts: 1232
Location:Canada
I don't see the issue - maybe mark up an image to show us what your referring to. I was using IE 6 XP SP2.
Geeklog components by PortalParts -- www.portalparts.com
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Oops, my mistake, I placed a static page as placeholder instead of the borderproblem. It's visible now, and here is a screenshot. The border disappears on all Windows browsers.

With Mozillla and Firefox I found a second problem (the blue border of the menubar on the right) but I think/ hope that I can solve that one myself.
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
Off the top of my head I would suggest that your problem is with the difference in rendering padding between Moz type browsers and IE.
check this line in your thtml file:
PHP Formatted Code
<table class="storymainsection" border="0" cellpadding="3" cellspacing="0" width="100%">
 
either adjust the width percentage or the padding and you should be fine. IE, AFAIK, renders padding inside the box so in this case adding a few pixels to your already 100%.

or it could be something else. Blah Blah Blah Blah ...
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
and the solution to your blue line extending beyond the page:
PHP Formatted Code
<img src="http://www.kampeerzaken.nl/layout/professional/images/plugin-menu-button-blanco.gif" alt="kampeerzaken" hspace="0" border="0" vspace="0" width="100%" height="24" align="middle">

 
that img width is set to 100% but it is sitting beside (inside) your navbar, not under it. seems to me that you don't even need it due to your navbar background image that you have already defined in your style sheet.
but i figure you wanted to extend the blue to the side of the page even though your navbar wasn't that long.

here is a thought. get rid if the blue in the background image defined for the navbar in the stylesheet; put the blue onto the top of the green image (as a blue top border for the green image) used just underneath your navbar--just like you did with the orange image behind your story title.
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Quote by machinari: Off the top of my head I would suggest that your problem is with the difference in rendering padding between Moz type browsers and IE.
check this line in your thtml file:
PHP Formatted Code
<table class="storymainsection" border="0" cellpadding="3" cellspacing="0" width="100%">


 
either adjust the width percentage or the padding and you should be fine. IE, AFAIK, renders padding inside the box so in this case adding a few pixels to your already 100%.

or it could be something else. Blah Blah Blah Blah ...


I'm afraid it's something else...already removed a complete useless table in storytext.thml anyway. I keep trying. (about the menubar: I had already figured that out..) Thnx!
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

Status: offline

beewee

Forum User
Full Member
Registered: 05/08/03
Posts: 969
Location:The Netherlands, where else?
Solved the first problem...I shame myself.....there was a space in the CSS between 1 and px. Unfortunately, the Topstyle stylechecker didn't see this...but the browsers did...

Thnx for your help!
Dutch Geeklog sites about camping/hiking: www.kampeerzaken.nl | www.campersite.nl | www.caravans.nl | www.caravans.net
 Quote

All times are EDT. The time is now 10:55 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content