Welcome to Geeklog Friday, September 17 2021 @ 09:42 pm EDT

Geeklog Forums

installing new skin


ids

Anonymous
hopeful

I'm looking foar a documentation about installing an other skin.
I couldn't find it, so I just tried to copy the new skin folder into the /public_html/layout/ folder.

and yes... in the menu of skins, I could choose the new one, 'XNature', but after choosing this skin, I got folowing error:

Template Error: filename: file /home/landbouw//public_html/layout/XNature/header.thtml does not exist.
Halted.

Doh! - that was a mistake
 Quote

tokyoahead

Anonymous
well first of all you are heaving some misconfiguration in your config.php since you have a double // in this path.

check your config.php and make sure that all the pathes have the trailing / set as described.

second, did you check if the files exists olr not? Maybe you created a double subfolder during unzipping: /public_html/layout/XNature/XNature/header.thtml

if this is the case, eliminate one /XNature in the middle.
 Quote

Status: Banned

machinari

Forum User
Full Member
Registered: 22/03/04
Posts: 1512
or, if the files just don't exist... then find a theme with those files and just copy them over to your new theme folder in their proper places. all will be well.
 Quote

All times are EDT. The time is now 09:42 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content