Welcome to Geeklog, Anonymous Tuesday, November 29 2022 @ 09:55 pm EST

Geeklog Forums

My forum is messed up? Help please


Robert aka Bob

Anonymous
Can someone take a look at http://squarefoot.net/forum/index.php and tell me what is wrong with my forum and what I have to do to fix it.....



Thanks for your help

Robert aka Bob
www.squarefoot.net
bob@squarefoot.net
 Quote

Status: offline

Blaine

Forum User
Moderator
Registered: 07/16/02
Posts: 1232
Location:Canada
I think you need to add the additional css for the plugin to your theme's style.css.

It's one of the documented install steps.

Then again. a professional information managment specialist may note that I have not clearly documented that step
Geeklog components by PortalParts -- www.portalparts.com
 Quote

Robert aka Bob

Anonymous
I did that but the width seems to be messed up (or its me), I know it looks messed up in IE http://squarefoot.net/forum/index.php?
Any ideas?
 Quote

Status: offline

Blaine

Forum User
Moderator
Registered: 07/16/02
Posts: 1232
Location:Canada
Do you have any private forums setup?

Have you modified any of the forum templates?
Geeklog components by PortalParts -- www.portalparts.com
 Quote

Robert aka Bob

Anonymous
Havent modified anything that I know of.... lol


 Quote

Robert aka Bob

Anonymous
Oh and no private forums are set up.........
 Quote

Robert aka Bob

Anonymous
Ok i think its fixed..........
 Quote

Status: offline

Blaine

Forum User
Moderator
Registered: 07/16/02
Posts: 1232
Location:Canada
Well do share after asking for help
Geeklog components by PortalParts -- www.portalparts.com
 Quote

All times are EST. The time is now 09:55 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content