Welcome to Geeklog, Anonymous Wednesday, July 24 2024 @ 11:41 pm EDT

Geeklog Forums

Width of Opening Page


Status: offline

Leita

Forum User
Chatty
Registered: 05/11/03
Posts: 37
Location:Colorado
I ran a search and couldn't find this anywhere:

The width of my page is off, for some reason. The main page is too wide for the page, and we have to scroll over to view it.

Any link I click on, the page is displayed correctly. It's only the main page. Can anyone help?

7DS
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
There's a width="780" in the outermost table (in header.thtml), so the site will be at least this wide.

bye, Dirk
 Quote

Status: offline

Leita

Forum User
Chatty
Registered: 05/11/03
Posts: 37
Location:Colorado
I changed the width in header.html last night to "400" and it still didn't budge. Is there a setting in another file?
 Quote

Status: offline

mthomas

Forum User
Full Member
Registered: 04/18/04
Posts: 148
Note he said at least, the problem is that you have basicly three Columns. So its going to be the width of A + B + C = Total Width

You can hide the right hand column by making sure no blocks use it.

The left hand column is the same but I assume you want blocks somewhere though you could prompt the login screen from a link and logout the same way, that would require some editing tho.

the Center Block (Main Area) Take the most room and will change based on the width of the plugin or content you place there.

My suggestion is if you still using a 13 inch monitor is get a 17 CRT or Flat screen and set for 1024/768 which is pretty much considered the standard. If you are using 17 Inch or are using a 15 and 1024/768 is making things too small Then you'd have to monkey with all content you want to use to make it fit your screen size. Along the same lines if you are already set to 1024/768 or better then you will need to rework some web pages more than likely.
 Quote

Status: offline

Leita

Forum User
Chatty
Registered: 05/11/03
Posts: 37
Location:Colorado
Thanks - it's just a copied directory from an existing skin. So, actually, it seems that when I uploaded my files to the new skin (in bulk), some of the plugin files were empty shells. So fixed!
 Quote

All times are EDT. The time is now 11:41 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content