Welcome to Geeklog Tuesday, November 12 2019 @ 08:42 am EST

Geeklog Forums

Gallery error text


Status: offline

hjklassen

Forum User
Junior
Registered: 14/11/03
Posts: 20
Hi all,

I am getting an intermittent error text as follows:

*****************
ERROR: requested index [3] out of bounds [2]
Fatal error: Call to a member function on a non-object in /data/hsphere/local/home/account/mywebsite.com/gallery/classes/Album.php on line 705
*****************
Line 705 reads: return $photo->isHidden();

I can't pin it down to any particular action. It happens whether I'm going to the home page, going to a different forum topic, or whatever. It just seems to come up randomly. I back out using the browser back button, hit my link again, and all is fine.

I don't know if the following is relevant, as it has been happening since I installed the album;

When I am in any of the admin sections, and I click on the link 'admin home', it takes me to the photo gallery.

I am running GL 1.3.8 sr3 and gallery 1.41

Any ideas?

Hans

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Since that error message comes from Gallery, not Geeklog, I'd suggest you visit their site (they have an excellent FAQ and a forum) for help.

bye, Dirk

Status: offline

hjklassen

Forum User
Junior
Registered: 14/11/03
Posts: 20
Will do, thanks Dirk

All times are EST. The time is now 08:42 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content