Welcome to Geeklog, Anonymous Monday, November 28 2022 @ 03:25 am EST

Geeklog Forums

forum smiles


hali

Anonymous
i just installed the new forum plugin, but the smiles are not showing on users post all i see are just the smiles codes like : ) that is all.. any help?
 Quote

Status: offline

Blaine

Forum User
Moderator
Registered: 07/16/02
Posts: 1232
Location:Canada
This can occur if you have disabled HTML in the forum settings or the post is in TEXT mode Neutral
Geeklog components by PortalParts -- www.portalparts.com
 Quote

hali

Anonymous
hmm that really sux Frown cause html can be used as malicious injections Frown but i will try it out
 Quote

hali

Anonymous
anyways i tried it and still no smiles Frown
 Quote

hali

Anonymous
ok nm in html it does work
 Quote

Status: offline

Blaine

Forum User
Moderator
Registered: 07/16/02
Posts: 1232
Location:Canada
Quote by hali: hmm that really sux Frown cause html can be used as malicious injections Frown but i will try it out


Yep thats true HTML can be used maliciously Eek! but that is why I have the option to enable the GL Filter which should be used. This is the same HTML filtering that would be used for articles and comments. Only HTML that you want to allow as per your config.php setting will be allowed.

So I don't think that sux Rolling Eyes
Geeklog components by PortalParts -- www.portalparts.com
 Quote

hali

Anonymous
my apologies i didnt see that part.. + i didnt mean sux as in the forum sux Razz
 Quote

All times are EST. The time is now 03:25 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content