Welcome to Geeklog, Anonymous Tuesday, July 16 2024 @ 08:47 am EDT

Geeklog Forums

Critique Welcome, www.ro-jo.net


Status: offline

jonimueller

Forum User
Junior
Registered: 11/28/02
Posts: 17
I have just installed Geeklog, in a subdirectory for now. Once I have it the way I like, I'll abandon the current front page (using AngelineCMS, which I found very limiting) in favor of Geeklog.

Ro-Jo.net
My Geeklog Site:
http://www.ro-jo.net.com/geeklog/
 Quote

Status: offline

geKow

Forum User
Full Member
Registered: 01/12/03
Posts: 445
Text Formatted Code
Template Error: set_root: /home/rojonet/public_html/geek/layout/XSilver is not a directory.
Halted.
 
Frown
geKow
 Quote

JoniMueller

Anonymous
Aack! So I see. I obliterated all the other templates without realizing what would happen.

I just went in and edited config.php to point to MY theme, and you can now see the site, but there are some error messages regarding the header that I need to troubleshoot.

Thanks!

Joni
 Quote

Status: offline

xmxffahoo

Forum User
Junior
Registered: 01/25/04
Posts: 22
it is a common error of .php pages.

You have to let no empty lines at the end of the .php document (config.php ?) or that error message arrives.
 Quote

JoniMueller

Anonymous
I finally got things the way I want them and reinstalled in a different directory.

My site, with a custom default theme based on the Geeklog Yahoo theme, is here:

http://www.ro-jo.net/geeklog/

Thanks!

Joni
 Quote

All times are EDT. The time is now 08:47 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content