Welcome to Geeklog, Anonymous Tuesday, July 16 2024 @ 08:09 am EDT

Geeklog Forums

Gallery 1.4.1 and Geeklog 1.3.8-1 Integration


Matt

Anonymous
Forgive me for being stupid - but I can't for the life of me get the two integrated. I have a fresh install of Gallery 1.4.1 on the site - I uploaded all the files in the newest gallery integration, I changed the config.php file in the path/to/geeklog/gallery folder to contain the appropriate information. Why when I type my site's URL/Gallery does it still pull it up separately from my geeklog site? Am I missing something obvious here? Thanks for the help!
 Quote

Status: offline

Turias

Forum User
Full Member
Registered: 10/20/03
Posts: 807
When you say "fresh install of Gallery", does that mean you did not install the integrated release found in this story?
 Quote

Matt

Anonymous
Yep - it was me being stupid. Its working great now! Question though, I have a couple admins that work on the site, I notice when I login to the geeklog site, I'm automatically a gallery admin. Is it going to be the same for them or do I have to set them up somewhere?
 Quote

Status: offline

Turias

Forum User
Full Member
Registered: 10/20/03
Posts: 807
Only root users are Gallery admins.
 Quote

Matt

Anonymous
Great thanks Turias - you have always been prompt in your replies as well. I appreciate your help.
 Quote

Status: offline

samstone

Forum User
Full Member
Registered: 09/29/02
Posts: 820
It will be great if the none root users can be given admin permission.

Sam
 Quote

All times are EDT. The time is now 08:09 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content