Welcome to Geeklog, Anonymous Saturday, October 01 2022 @ 11:18 pm EDT

Geeklog Forums

Geekloged but still need a little help - Please


ola_one

Anonymous
excited
I have reinstalled my geeklog by dropping the database and starting from scratch. In my search for all kinds of solutions to what I wanted to do, I came across a theme AXONZ RED, and because of the position of its logo, I figured it is the easiest for me to manipulate.

I have not done much editing to the header.thtml file, but none of the icons are showing for me. They are all showing up as a red X.

Secondly, my site displays both the left and right columns on my webserver, but displays one straight column when I browsed from outside my home. Any idea.

Please help take a look and see what I am saying.

http://www.feyiola.com

I will be changing registrars in a couple of days, and then I will be able to point the domain name to its IP anddress, and the IP address will stop showing on the address.

Thanks in advance
 Quote

SomeDude

Anonymous
Your style sheet is not accessible from the outside.
 Quote

Status: offline

ola_one

Forum User
Full Member
Registered: 06/28/03
Posts: 186
Your style sheet is not accessible from the outside


Please how do I enable this? Since I did not touch any part of the theme yet.

Your help is appreciated.

Thank you

Ola
 Quote

SomeDude

Anonymous
This is not a geeklog issue. You have to set up your server correctly.
 Quote

All times are EDT. The time is now 11:18 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content