Welcome to Geeklog, Anonymous Tuesday, February 27 2024 @ 07:53 pm EST

Geeklog Forums

v1.3.7sr2 v.3.8.x


Status: offline

Rado1

Forum User
Newbie
Registered: 03/03/03
Posts: 8
Location:Europe/Prague
May be stupid question. I have already running site on the version 1.3.7sr2, but all articles recommends me to upgrade to v1.3.8. Are there some other reasons except some new funcionality? My existing fincionality is enough for my site. "sr2" was the latest security update of the 1.3.7 version. Is this version secure? Or some posible security leaks in the 1.3.7sr2 are solved in the 1.3.8.x versions? Upgrade is not easy [mainly when you have cated some hacks to the code] and I would like to avoid of the upgrade. Hint me: upgrade is neccessary or not?
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 01/12/02
Posts: 13073
Location:Stuttgart, Germany
Quote by Rado1:but all articles recommends me to upgrade to v1.3.8.
Which articles are you referring to? If you don\'t need the added functionality (and don\'t mind a few bugs) then 1.3.7sr2 is a fine version to use. One of my own sites is still running on 1.3.7sr2 ... I wouldn\'t recommend running anything older than 1.3.7sr2, though. bye, Dirk
 Quote

All times are EST. The time is now 07:53 pm.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content