Welcome to Geeklog Sunday, August 18 2019 @ 03:50 am EDT

Geeklog Forums

Plugin issues and then backup problem...


Status: offline

ola_one

Forum User
Full Member
Registered: 28/06/03
Posts: 186
confused
I have managed to install the following plugins: Weather News Forum Filemgmt The problems: My system is not on the internet yet... So host is localhost for now... Weather is asking me for region and METAR Code, I do not know what to put in this boxes. I am in the Eastern (EST) Washington, D.C. area I also before installing the plugin, created a normal block pointing to the NOAA. Unfortunately, I did not delete this block before installing the plugin. So when the plugin finished it had an error and I went to delete the previous block/link, now there is no wearther block on the homepage like the news block showed up after install. The admin menu has weather under plugin, and also has a weather link that I can click on and it asks me for the City, Zipcode, Region and Metar Code. Can I finish my installation without actually being on the internet? If so, where do I get the Metar Code and Region info. News is asking me for the RDF/RSS URL, Provider and Category.... What is RDF/RSS and what kind of news can one put here.... My idea was to put www.usatoday.com/money, and USAToday as the provider and category is Financial News... Am I on the right track? Forum was installed, but hen I tried configuring it, I get one forum index name: I want to configure forum to mimic what I see on the geeklog site... Meaning about 3 Sections (General, Technical, Personal) Since my forum is still emply, I do not know what to do to create the sections, can you point me in the right direction please? Filemgmt was also installed, but I have not finished with the installation completely. Other than that, I tried backing up the database, and it tells me: Geeklog_db_backup_2003_07_28.sql Total number of Backups: 1 However, at the top of the page, it says Backup Failed: Filesize was 0 bytes Please help!!! Thank you all in advance

Status: offline

squatty

Forum User
Full Member
Registered: 21/01/02
Posts: 269
Can I finish my installation without actually being on the internet? If so, where do I get the Metar Code and Region info.
Sure, you can finish the install but...the block won\'t work. It needs to connect to the internet to pull the weather data (same for the news block). Your site may not even come up if you don\'t have internet access. Also, the plugin will un-install the block if the timeout occurs often enough. As for the data, did you install the stations.sql data? See the install README.
News is asking me for the RDF/RSS URL, Provider and Category....
Did you install providers.sql? Again, look at the README. The data I provided with both plugins *should* give you enough info to determine what you need to fill out for new feeds and/or weather locations.
In a world without walls and fences, who needs Windows and Gates?

Status: offline

DTrumbower

Forum User
Moderator
Registered: 08/01/03
Posts: 507
Quote by ola_one: I have managed to install the following plugins: Other than that, I tried backing up the database, and it tells me: Geeklog_db_backup_2003_07_28.sql Total number of Backups: 1 However, at the top of the page, it says Backup Failed: Filesize was 0 bytes Please help!!!
Check this

Status: offline

ola_one

Forum User
Full Member
Registered: 28/06/03
Posts: 186
Okay guys, I happen to be doing my own hosting for the time being...I am not even connected to the web yet... Any advice on the backup issue then? I am running Mysql as a service and maybe that is the problem, since I log in as admin on win2k and my db admin username is ola, could that be the reason, should I manually start mysql to be able to do the backup? Thanks Ola

All times are EDT. The time is now 03:50 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content