Welcome to Geeklog Thursday, October 21 2021 @ 04:21 am EDT

Geeklog Forums

PM in Forum not functional?


Status: offline

jadiepoo

Forum User
Chatty
Registered: 11/01/03
Posts: 43
You guys might be working on this already, but the private messaging feature isn\'t enabled in this forum. The error message says that \"The Chatterblock Plugin needs to be installed first.\"
 Quote

Mark

Anonymous
artistic
I believe you are correct. The PM feature of the forum requires that the chatterbox plugin be installed. Otherwise as you have discovered it does not work and this is apparently how the \"creators\" meant it to be. Install the chatterbox plugin and this feature will work . I tried it on version 1.38RC1 and it seems to work as promised.

Hope this helps
Mark
 Quote

Status: offline

Dirk

Site Admin
Admin
Registered: 12/01/02
Posts: 13073
Location:Stuttgart, Germany
Support for PMs is currently not planned. Guess we should remove the buttons ... bye, Dirk
 Quote

Status: offline

jadiepoo

Forum User
Chatty
Registered: 11/01/03
Posts: 43
aww shucks, I wanted to PM someone here cos they didn\'t want direct emails sent to them (throught their profile). Won\'t it be easier to install chatterblock and not display it? Is Blaine working on an independent PM system with the Forum? thanks Mark for your input - but I was just refering to the main geeklog site Smile
 Quote

Status: offline

DTrumbower

Forum User
Moderator
Registered: 08/01/03
Posts: 507
Just what Dirk needs, more ways for people to reach him. Rolling Eyes Blaine is working on a seperate PM, don\'t know his plans though.
 Quote

All times are EDT. The time is now 04:21 am.

  • Normal Topic
  • Sticky Topic
  • Locked Topic
  • New Post
  • Sticky Topic W/ New Post
  • Locked Topic W/ New Post
  •  View Anonymous Posts
  •  Able to post
  •  Filtered HTML Allowed
  •  Censored Content